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File menu commands

The File menu offers the following commands:

New Creates a new document.
Open Opens an existing document.
Close Closes an opened document.
Save Saves an opened document using the same file name.
Save As Saves an opened document to a specified file name.
Reload As Reloads an opened document, discarding all changes since it was last 

loaded.
Delete Deletes one or more files from disk.
Print Setup Selects a printer and printer connection.
Exit Exits CompuWorks Banners.



Edit menu commands

The Edit menu offers the following commands:

Undo Reverse previous editing operation.
Cut Deletes the selected item from the document and moves it

to the clipboard.
Copy Copies data from the document to the clipboard.
Paste Pastes data from the clipboard into the document.
Paste Into Pastes data from the clipboard into the selected region 

box, overwriting data which is already in that region box.
Duplicate Duplicates the selected item.
Delete Deletes the selected item.
Clipboard Invokes the clipboard viewer.
Lock Locks the selected item, so that it cannot be moved or 

resized.
Unlock Unlocks a locked item, so that it can be moved or resized.
Bring to Front Brings the selected item to the front (or top), so that all 

objects beneath it are partially obscured.
Bring to Back Brings the selected item to the back (or bottom), so that 

all objects beneath it can be seen.
Bring Higher Brings the selected item one level higher (closer to the 

front or top).
Bring Lower Brings the selected item one level lower (closer to the back

or bottom).
Alignment Aligns the selected item with the left, right, top, or bottom 

edges of the document.    Alternatively, this menu will allow
you to center the item horizontally, vertically, or both.



View menu commands

The View menu offers the following commands:

Fit In 
Window

View the entire document within a maximized window.

Zoom 25% View the document at 25 percent of its printed size.
Zoom 50% View the document at 50 percent of its printed size.
Zoom 75% View the document at 75 percent of its printed size.
Zoom 
100%

View the document at its full printed size.

Inside Display the inside face of a greeting card or postcard 
within the currently active window. 

Outside Display the outside face of a greeting card or postcard 
within the currently active window. 

Toolbar Shows or hides the toolbar.
Status Bar Shows or hides the status bar.

Insert menu commands

The Insert menu offers the following commands:

Picture Select a graphics image file (in TIFF, PCX, BMP, GIF, DIB, 
WMF, or TARGA format) to insert into the selected frame. 

Text Enter text to insert into the selected frame. Also, set 
justification, font, font style, effects, and color for the text. 

Border Specify a border (circle, rectangle, triangle, hexagon, etc.) 
to place within the selected frame. These shapes can be 
used as stand-alone design elements or enlarged to serve 
as frames for text or pictures. Select Maximize from the 
Format menu to outline a border for the entire banner. 

Format menu commands

The Format menu offers the following commands:

Dimension
s

Specify the page size for the currently active banner.

Backgroun
d Color

Select a color for the entire background of the currently 
active banner.

Justificatio
n

Specify left, right, or center line justification for text or 
picture in the currently selected frame.

Font Change the font, font style, effects, point size, or color of 
the text in the currently selected frame.

Flip 
Horizontal

Turn the selected picture 180 degrees horizontally. A right-
facing object, for example, will be facing left. This option 
applies only to picture elements, not text or borders.

Flip 
Vertical

Turn the selected picture 180 degrees vertically. An object, 
for example, will be turned upside down. This option 
applies only to pictures, not text or borders.

Shape Apply a design shape to the item in the currently selected 
frame.    Shapes are unavailable for Windows metafiles.

Maximize Resize the selected element to completely fill the banner 
window.



Print menu commands

The Print menu offers the following commands:

Inside Print the inside of the card in the currently active window. This option 
is enabled only for cards; if you select a different type of document 
the Inside option will be dimmed. 

Outside Print the outside of the banner shown in the currently active window. 
The term "outside" refers to the cover of a card or the design area on 
any other type of document; consequently, this option is available for 
all types of document. 

Folding 
Card

Print a one-sided greeting card, which you can then quarter-fold to 
complete the card. This option is available only for greeting cards.

Print Setup Selects a printer and printer connection.



Options menu commands

The Options menu offers the following commands:

Embed 
Graphics

Print the inside of the card in the currently active window. This option 
is enabled only for cards; if you select a different type of document 
the Inside option will be dimmed. 

Snap-To-
Grid

Print the outside of the documentt shown in the currently active 
window. The term "outside" refers to the cover of a card or the design 
area on any other type of document; consequently, this option is 
available for all types of document. 

Preferences Print a one-sided greeting card, which you can then quarter-fold to 
complete the card. This option is available only for greeting cards.



Window menu commands

The Window menu offers the following commands, which enable you to arrange multiple 
views of multiple documents in the application window:

Cascade Arranges windows in an overlapped fashion.
Tile Arranges windows in non-overlapped tiles.
Arrange Icons Arranges icons of closed windows.
Window 1, 
2, ...

Goes to specified window.



Help menu commands

The Help menu offers the following commands, which provide you assistance with this 
application: 

Index Offers you an index to topics on which you can get help.
Using 
Help

Provides general instructions on using help.

About Displays the version number of this application.



New command (File menu)

Use this command to create a new document in CompuWorks Banners.

You can open an existing document with the Open command.



Open command (File menu)

Use this command to open an existing document in a new window.    You can open multiple 
documents at once.    Use the Window menu to switch among the multiple open documents.  
See Window 1, 2, ... command.

You can create new documents with the New command.

Shortcuts

Toolbar:
Keys: CTRL+O



File Open dialog box

The following options allow you to specify which file to open:
File Name

Type or select the filename you want to open.    This box lists files with the extension you 
select in the List Files of Type box. 

List Files of Type
Select the type of file you want to open:

Drives
Select the drive in which CompuWorks Banners stores the file that you want to open. 

Directories
Select the directory in which CompuWorks Banners stores the file that you want to open.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



Close command (File menu)

Use this command to close the window containing the active document.    CompuWorks 
Banners suggests that you save changes to your document before you close it.    If you close 
a document without saving, you lose all changes made since the last time you saved it.    
Before closing an untitled document, CompuWorks Banners displays the Save As dialog box 
and suggests that you name and save the document.

You can also close a document by using the Close icon on the document's window, as shown 
below:



Save command (File menu)

Use this command to save the active document to its current name and directory.    When 
you save a document for the first time, CompuWorks Banners displays the Save As dialog 
box so you can name your document.    If you want to change the name and directory of an 
existing document before you save it, choose the Save As command.

Shortcuts

Toolbar:
Keys: CTRL+S



Save As command (File menu)

Use this command to save and name the active document.    CompuWorks Banners displays 
the Save As dialog box so you can name your document.    

To save a document with its existing name and directory, use the Save command.



Reload command (File menu)

Use this command to reload the active document, discarding all changes since the 
document was last loaded.

Shortcuts
Keys: CTRL+R



Delete command (File menu)

Use this command to delete one or more files from disk.



File Save As dialog box

The following options allow you to specify the name and location of the file you're about to 
save:
File Name

Type a new filename to save a document with a different name.    A filename can contain 
up to eight characters and an extension of up to three characters.    CompuWorks 
Banners adds the extension you specify in the Save File As Type box.

Drives
Select the drive in which you want to store the document.

Directories
Select the directory in which you want to store the document.

Network...
Choose this button to connect to a network location, assigning it a new drive letter. 



1, 2, 3, 4 command (File menu)

Use the numbers and filenames listed at the bottom of the File menu to open the last four 
documents you closed.    Choose the number that corresponds with the document you want 
to open.



Exit command (File menu)

Use this command to end your CompuWorks Banners session.    You can also use the Close 
command on the application Control menu.    CompuWorks Banners prompts you to save 
documents with unsaved changes.

Shortcuts
Mouse: Double-click the application's Control menu button.

Keys: ALT+F4



Undo command (Edit menu)

Use this command to reverse the last editing action.      The name of the command changes, 
depending on what the last action was.

Shortcuts
Keys: CTRL+Z



Cut command (Edit menu)

Use this command to remove the currently selected data from the document and put it on 
the clipboard.    This command is unavailable if there is no data currently selected.

Cutting data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+X



Copy command (Edit menu)

Use this command to copy selected data onto the clipboard.    This command is unavailable if
there is no data currently selected.

Copying data to the clipboard replaces the contents previously stored there.

Shortcuts

Toolbar:
Keys: CTRL+C



Paste command (Edit menu)

Use this command to insert a copy of the clipboard contents at the insertion point.    This 
command is unavailable if the clipboard is empty.

Shortcuts

Toolbar:
Keys: INS



Paste Into command (Edit menu)

Insert the contents of the Clipboard into the selected frame. The Clipboard contents will 
replace any element already in the frame.

Shortcuts
Toolbar:

Keys: I



Duplicate command (Edit menu)

Make an identical copy of the selected element. Duplicate, which combines the copy and 
paste functions in one step, pastes the identical copy in the center of the active banner 
window. (If you need to copy an element from one banner window to another window, use 
the "Copy" and "Paste" options.)

Shortcuts
Toolbar:

Keys: 2



Delete command (Edit menu)

Remove the contents of a selected frame. This option only applies to a single element    a 
picture, border, or text. It does not affect the rest of the banner.

Shortcuts
Keys: DEL



Clipboard command (Edit menu)

View the contents currently held in the Clipboard file. The stored elements will appear 
enlarged. Once an element is cut or copied to the Clipboard, it can be saved as part of the 
Clipboard and accessed at a future time. To save an element in the clipboard, select 
Clipboard from the Edit menu. When the Clipboard Viewer appears, select the its File menu, 
then choose Save As. When needed, the element can be opened from the Clipboard Viewer's
File menu..

Shortcuts
Toolbar:



Lock command (Edit menu)

Hold a selected frame so it can't be moved or resized. This option is useful if you have a 
complex drawing, with elements layered on top of each other. By locking them in place, you 
avoid the risk of moving them accidentally. 

Shortcuts
Keys: + (plus sign)



Unlock command (Edit menu)

Release the hold on a locked frame so the element can be moved or resized.

Shortcuts
Keys: - (minus sign)



Bring to Front command (Edit menu)

Move a selected frame to the top of other overlapping frames. 

Shortcuts
Keys: F



Bring to Back command (Edit menu)

Move a selected frame to the bottom of other overlapping frames. 

Shortcuts
Keys: B



Bring Higher command (Edit menu)

Move a selected frame to a higher position within a stack of overlapping frames. 

Shortcuts
Keys: H



Bring Lower command (Edit menu)

Move a selected frame to a lower position within a stack of overlapping frames. 

Shortcuts
Keys: L



Alignment command (Edit menu)

Line up a selected frame with the left, right, top or bottom banner border. You also can 
choose to center your selected frame vertically, horizontally or directly in the center of the 
banner window. 

Shortcuts
Toolbar: (centers horizontally)

(centers vertically)

(centers horizontally and vertically)

Keys: Left Arrow (aligns the frame to the left)
Right Arrow (aligns the frame to the right)
Up Arrow (aligns the frame to the top)
Down Arrow (aligns the frame to the bottom)

C (centers horizontally and vertically)



Fit In Window command (View menu)

View the entire document within a maximized window.



Zoom 25% command (View menu)

View the document at 25 percent of its printed size.    For small documents, this command 
may not be available.    Use the Zoom 50% command instead.



Zoom 50% command (View menu)

View the document at 50 percent of its printed size.    For small documents, this command 
may not be available.    Use the Zoom 75% command instead.



Zoom 75% command (View menu)

View the document at 75 percent of its printed size.    For small documents, this command 
may not be available.    Use the Zoom 100% command instead.



Zoom 100% command (View menu)

View the document at its full printed size.    For small documents, this command may not be 
available; use the Fit In Window command instead.    For very large banners or posters, this 
command may not be available; use the Zoom 75% command instead.



Inside command (View menu)

Display the inside face of a greeting card or postcard within the currently active window.    
This command is available only for greeting cards and postcards.



Outside command (View menu)

Display the outside face of a greeting card or postcard within the currently active window.      
This command is available only for greeting cards and postcards.



Toolbar command (View menu)

Use this command to display and hide the Toolbar, which includes buttons for some of the 
most common commands in CompuWorks Banners, such as File Open.    A check mark 
appears next to the menu item when the Toolbar is displayed.

See Toolbar for help on using the toolbar.



Toolbar

The toolbar is displayed across the top of the application window, below the menu bar.    The 
toolbar provides quick mouse access to many tools used in CompuWorks Banners,

To hide or display the Toolbar, choose Toolbar from the View menu (ALT, V, T).

Click To

Open an existing document.    CompuWorks Banners displays the Open dialog box, in 
which you can locate and open the desired file.

Save the active document or template with its current name.    If you have not named
the document, CompuWorks Banners displays the Save As dialog box.

Remove selected data from the document and stores it on the clipboard.

Copy the selection to the clipboard.

Insert the contents of the clipboard as a new item.

Insert the contents of the clipboard in the selected frame.

Duplicate the contents of the selected frame.

Display the contents of the clipboard.

Center the selected frame horizontally.

Center the selected frame vertically.

Center the selected frame horizontally and vertically.

Insert a picture.

Insert text.

Insert a border.

Modify font properties of the selected text.

Left justify text or graphics within the selected frame.

Center text or graphics within the selected frame.

Right justify text or graphics within the selected frame.



Get help on a selected topic.



Status Bar command (View menu)

Use this command to display and hide the Status Bar, which describes the action to be 
executed by the selected menu item or depressed toolbar button, and keyboard latch state. 
A check mark appears next to the menu item when the Status Bar is displayed.

See Status Bar for help on using the status bar.



Status Bar

The status bar is displayed at the bottom of the CompuWorks Banners window.    To display 
or hide the status bar, use the Status Bar command in the View menu.

The status bar describes actions of menu items as you use the arrow keys to navigate 
through menus.    This area similarly shows messages that describe the actions of toolbar 
buttons as you depress them, before releasing them.    If after viewing the description of the 
toolbar button command you wish not to execute the command, then release the mouse 
button while the pointer is off the toolbar button.



Picture command (Insert menu)

Select a graphics image file (in TIFF, PCX, BMP, GIF, DIB, WMF, or TARGA format) to insert 
into the selected frame. 

Shortcuts
Toolbar:

Keys: CTRL+P inserts a picture.



Text command (Insert menu)

Enter text to insert into the selected frame. Also, set justification, font, font style, effects, 
and color for the text. 

Shortcuts
Toolbar:

Keys: CTRL+T inserts text.



Border command (Insert menu)

Specify a border (circle, rectangle, triangle, hexagon, etc.) to place within the selected 
frame. These shapes can be used as stand-alone design elements or enlarged to serve as 
frames for text or pictures. Select Maximize from the Format menu to outline a border for 
the entire banner.

Shortcuts
Toolbar:

Keys: CTRL+B inserts a border.



Dimensions command (Format menu)

Specify the page size for the currently active banner. This option is also offered each time 
you select a new banner from the File menu.



Background Color command (Format menu)

Select a color for the entire background of the currently active banner.



Justification command (Format menu)

Specify left, right, or center line justification for text or picture in the currently selected 
frame.

Shortcuts
Toolbar: (left justify in frame)

(right justify in frame)

(center in frame)

Keys: ALT+L (left justify in frame)
ALT+R (right justify in frame)
ALT+C (center in frame)



Font command (Format menu)

Change the font, font style, effects, point size, or color of the text in the currently selected 
frame.

Shortcuts
Toolbar:

Keys: CTRL+F changes font information.



Flip Horizontal command (Format menu)

Turn the selected picture 180 degrees horizontally. A right-facing object, for example, will be 
facing left. This option applies only to picture elements, not text or borders.

Shortcuts
Keys: CTRL+H



Flip Vertical command (Format menu)

Turn the selected picture 180 degrees vertically. An object, for example, will be turned 
upside down. This option applies only to pictures, not text or borders.

Shortcuts
Keys: CTRL+V



Shape command (Format menu)

Apply a design shape to the item in the currently selected frame.    Shapes are unavailable 
for Windows metafiles.



Maximize command (Format menu)

Resize the selected element to completely fill the banner window.

Shortcuts
Keys: M



Inside command (Print menu)

Print the inside of the card in the currently active window. This option is enabled only for 
cards; if you select a different type of banner the Inside option will be dimmed.



Outside command (Print menu)

Print the outside of the document shown in the currently active window. The term "outside" 
refers to the cover of a card or the design area on any other type of document; 
consequently, this option is available for all types of document. 



Folding Card command (Print menu)

Print a one-sided card, which you can then quarter-fold to complete the card. This option is 
available only for cards.



Embed Graphics command (Options menu)

Determine if pictures inserted into the banner should be made a part of the file. Embedding 
the pictures into the file allows them to be displayed on a different computer or printed from 
a different printer, even when the graphics and fonts used are not loaded on the other 
computer.    This option toggles the feature on and off.    A check mark is displayed in the 
menu if the "embed graphics" option is toggled on.



Snap-To Grid command (Options menu)

Align the elements of your banner precisely by enabling an invisible grid. You can adjust the 
grid, which is generated by two rulers which appear when you select one of the zoom 
options from the View menu. The snap-to option, which is operational even from the Fit in 
Window view, can be set to half, quarter or eighth-inch markers. If the grid is set to half-inch,
for example, when you move or resize an element, it will "snap to" the nearest half inch 
mark on the ruler(s).



Preferences command (Options menu)

Selects default operational settings for the program, and default options for new documents.



Cascade command (Window menu)

Use this command to arrange multiple opened windows in an overlapped fashion. 



Tile command (Window menu)

Use this command to arrange multiple opened windows in a non-overlapped fashion.



Tile Horizontal command (Window menu)

Use this command to vertically arrange multiple opened windows in a non-overlapped 
fashion.



Tile Vertical command (Window menu)

Use this command to arrange multiple opened windows side by side.



Window Arrange Icons Command

Use this command to arrange the icons for minimized windows at the bottom of the main 
window.    If there is an open document window at the bottom of the main window, then 
some or all of the icons may not be visible because they will be underneath this document 
window.



1, 2, ... command (Window menu)

CompuWorks Banners displays a list of currently open document windows at the bottom of 
the Window menu.    A check mark appears in front of the document name of the active 
window.    Choose a document from this list to make its window active.    



Index command (Help menu)

Use this command to display the opening screen of Help.    From the opening screen, you can
jump to step-by-step instructions for using CompuWorks Banners and various types of 
reference information.    

Once you open Help, you can click the Contents button whenever you want to return to the 
opening screen.



Using Help command (Help menu)

Use this command for instructions about using Help.



About command (Help menu)

Use this command to display the copyright notice and version number of your copy of 
CompuWorks Banners.



Context Help command 

Use the Context Help command to obtain help on some portion of CompuWorks Banners.    
When you choose the Toolbar's Context Help button, the mouse pointer will change to an 
arrow and question mark.    Then click somewhere in the CompuWorks Banners window, such
as another Toolbar button.    The Help topic will be shown for the item you clicked.

Shortcut
Keys: SHIFT+F1



Title Bar

The title bar is located along the top of a window.    It contains the name of the application 
and document.

To move the window, drag the title bar.    Note: You can also move dialog boxes by dragging 
their title bars.

A title bar may contain the following elements:
Application Control-menu button
Document Control-menu button
Maximize button
Minimize button
Name of the application
Name of the document
Restore button



Scroll bars

Displayed at the right and bottom edges of the document window.    The scroll boxes inside 
the scroll bars indicate your vertical and horizontal location in the document.    You can use 
the mouse to scroll to other parts of the document.



Size command (System menu)

Use this command to display a four-headed arrow so you can size the active window with the
arrow keys.

After the pointer changes to the four-headed arrow:
1. Press one of the DIRECTION keys (left, right, up, or down arrow key) to move the pointer 

to the border you want to move.    
2. Press a DIRECTION key to move the border.
3. Press ENTER when the window is the size you want.

Note:    This command is unavailable if you maximize the window.

Shortcut
Mouse: Drag the size bars at the corners or edges of the window.



Move command (Control menu)

Use this command to display a four-headed arrow so you can move the active window or 
dialog box with the arrow keys.

Note:    This command is unavailable if you maximize the window.

Shortcut
Keys: CTRL+F7



Minimize command (application Control menu)

Use this command to reduce the CompuWorks Banners window to an icon.

Shortcut

Mouse: Click the minimize icon  on the title bar.
Keys: ALT+F9



Maximize command (System menu)

Use this command to enlarge the active window to fill the available space.

Shortcut

Mouse: Click the maximize icon  on the title bar; or double-click the title bar.
Keys: CTRL+F10 enlarges a document window.



Next Window command (document Control menu)

Use this command to switch to the next open document window.    CompuWorks Banners 
determines which window is next according to the order in which you opened the windows.

Shortcut
Keys: CTRL+F6



Previous Window command (document Control menu)

Use this command to switch to the previous open document window.    CompuWorks Banners
determines which window is previous according to the order in which you opened the 
windows.

Shortcut
Keys: SHIFT+CTRL+F6



Close command (Control menus)

Use this command to close the active window or dialog box.

Double-clicking a Control-menu box is the same as choosing the Close command.

Note:    If you have multiple windows open for a single document, the Close command on the
document Control menu closes only one window at a time.    You can close all windows at 
once with the Close command on the File menu.

Shortcuts
Keys: CTRL+F4 closes a document window

ALT+F4 closes the active window or dialog box



Restore command (Control menu)

Use this command to return the active window to its size and position before you chose the 
Maximize or Minimize command.



Switch to command (application Control menu)

Use this command to display a list of all open applications.    Use this "Task List" to switch to 
or close an application on the list.

Shortcut
Keys: CTRL+ESC

Dialog Box Options
When you choose the Switch To command, you will be presented with a dialog box with the 
following options:
Task List

Select the application you want to switch to or close.
Switch To

Makes the selected application active.
End Task

Closes the selected application.
Cancel

Closes the Task List box.
Cascade

Arranges open applications so they overlap and you can see each title bar.    This option 
does not affect applications reduced to icons.

Tile
Arranges open applications into windows that do not overlap.    This option does not 
affect applications reduced to icons.

Arrange Icons
Arranges the icons of all minimized applications across the bottom of the screen.



Choose Font dialog box

Select the typeface and characteristics for your text.    The Autosize option disables 
character pitch option, and allows the program to automatically select a character pitch 
based on the height of the frame or region box.



Choose Color dialog box

Select a color.



Format Dimensions dialog box

Select the orientation, paper size, and the height and width of your document, expressed in 
inches.    Select the Folding Card option if you wish to print a greeting card on one side of 
the paper, which can be quarter-folded.



Insert Border dialog box

Select the border shape and pen width, which is expressed in points, or 1/72" units.

Select the Stretch option if you wish the border to completely fill the frame or region box.    
Select the Opaque option and an Interior Color if you wish the interior of the border to be 
painted.    These options are unavailable for horizontal lines and vertical lines.



Insert Picture dialog box

Select the image file you wish to insert in the frame or region box.    The Proof option selects
a size for the image which is the same as when the image was first created or scanned.    
The Stretch Proportional option sizes the image to the largest size possible within the 
region box, while keeping the horizontal and vertical dimensions proportional.    The Stretch 
Fill option sizes the image to completely fill the region box.

The Display and Auto-Display buttons allow you to preview images.



Insert Text dialog box

Enter the text you wish displayed in the region box.    You may also select the font and 
justification for the text.



Preferences dialog box

Select operational characteristics for CompuWorks Banners.



Modifying the Document

After creating a new document, use the mouse to draw a box where you wish a new item to 
be inserted.    Then use the Insert menu to insert text, pictures, or borders within the box.



No Help Available

No help is available for this area of the window.



No Help Available

No help is available for this message box.





Print command (File menu)

Use this command to print a document.      This command presents a Print dialog box, where 
you may specify the range of pages to be printed, the number of copies, the destination 
printer, and other printer setup options.

Shortcuts

Toolbar:
Keys: CTRL+P



Print dialog box

The following options allow you to specify how the document should be printed:
Printer

This is the active printer and printer connection.    Choose the Setup option to change the
printer and printer connection.

Setup
Displays a Print Setup dialog box, so    you can select a printer and printer connection.

Print Range
Specify the pages you want to print:
All Prints the entire document.
Selectio
n

Prints the currently selected text.

Pages Prints the range of pages you specify in the From and To boxes.
Copies

Specify the number of copies you want to print for the above page range.
Collate Copies

Prints copies in page number order, instead of separated multiple copies of each page.
Print Quality

Select the quality of the printing.    Generally, lower quality printing takes less time to 
produce.



Print Progress Dialog

The Printing dialog box is shown during the time that CompuWorks Banners is sending 
output to the printer.    The page number indicates the progress of the printing.

To abort printing, choose Cancel.



Print Setup command (File menu or Print menu)

Use this command to select a printer and a printer connection.    This command presents a 
Print Setup dialog box, where you specify the printer and its connection.



Print Setup dialog box

The following options allow you to select the destination printer and its connection.
Printer

Select the printer you want to use.    Choose the Default Printer; or choose the Specific 
Printer option and select one of the current installed printers shown in the box.    You 
install printers and configure ports using the Windows Control Panel. 

Orientation
Choose Portrait or Landscape.

Paper Size
Select the size of paper that the document is to be printed on.

Paper Source
Some printers offer multiple trays for different paper sources.    Specify the tray here.

Options
Displays a dialog box where you can make additional choices about printing, specific to 
the type of printer you have selected.

Network...
Choose this button to connect to a network location, assigning it a new drive letter.




